[sumo-user] (no subject)

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[sumo-user] (no subject)

Eugene Vinitsky
Dear all,

I have configured an on-ramp merge but am regularly seeing collisions on it as well as an odd phenomenon where the vehicles move incredibly slowly on the junction,
I've tried both:
1. setting speed mode to make sure it's set to 25
2. increasing the length of the merge section

Is there anything else that could be causing it? I can provide a picture if it's helpful.

Thanks!

_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user
Reply | Threaded
Open this post in threaded view
|

Re: [sumo-user] (no subject)

Maria.Armellini

Hi,

 

Have you checked this? https://sumo.dlr.de/docs/Simulation/Motorways.html

How did you connect the lanes? Because for on ramps it’s important not to add a connection to the main edge/road. But for the off-ramps its better to do it. Here’s an example:

Add connection from main roadConnectivity at on-off-ramp

 

Regards,

Giuliana

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Eugene Vinitsky
Sent: Mittwoch, 22. Juli 2020 18:42
To: Sumo project User discussions
Subject: [sumo-user] (no subject)

 

Dear all,

 

I have configured an on-ramp merge but am regularly seeing collisions on it as well as an odd phenomenon where the vehicles move incredibly slowly on the junction,
I've tried both:

1. setting speed mode to make sure it's set to 25

2. increasing the length of the merge section

Is there anything else that could be causing it? I can provide a picture if it's helpful.

 

Thanks!


_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user

image005.emz (3K) Download Attachment
image007.emz (3K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [sumo-user] (no subject)

Jakob Erdmann
Hi Eugene,
can you provide a reproducible scenario?
I'm assuming your scenario runs within the flow framework. You can now make reproducible traci scenarios by adding the optional argument
traci.start(..., traceFile="somefile") and then sending the generated traceFile along with the other input files.

cheers,
Jakob

Am Do., 23. Juli 2020 um 16:56 Uhr schrieb <[hidden email]>:

Hi,

 

Have you checked this? https://sumo.dlr.de/docs/Simulation/Motorways.html

How did you connect the lanes? Because for on ramps it’s important not to add a connection to the main edge/road. But for the off-ramps its better to do it. Here’s an example:

Add connection from main roadConnectivity at on-off-ramp

 

Regards,

Giuliana

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Eugene Vinitsky
Sent: Mittwoch, 22. Juli 2020 18:42
To: Sumo project User discussions
Subject: [sumo-user] (no subject)

 

Dear all,

 

I have configured an on-ramp merge but am regularly seeing collisions on it as well as an odd phenomenon where the vehicles move incredibly slowly on the junction,
I've tried both:

1. setting speed mode to make sure it's set to 25

2. increasing the length of the merge section

Is there anything else that could be causing it? I can provide a picture if it's helpful.

 

Thanks!

_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user

_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user