[sumo-user] Setting default speed mode

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[sumo-user] Setting default speed mode

Zev Nicolai-Scanio
Hello,

I was wondering is there a way to set the default speed mode for a simulation?

Thanks,
Zev
_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user
Reply | Threaded
Open this post in threaded view
|

Re: [sumo-user] Setting default speed mode

Melanie.Weber
Hi,

maybe this will help you:
https://sumo.dlr.de/docs/Definition_of_Vehicles,_Vehicle_Types,_and_Routes.html#global_configuration

here are some information for speed:
https://sumo.dlr.de/docs/Simulation/VehicleSpeed.html

Kind Regards,
Melanie

-----Urspr√ľngliche Nachricht-----
Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Zev Nicolai-Scanio
Gesendet: Sonntag, 26. Juli 2020 23:30
An: [hidden email]
Betreff: [sumo-user] Setting default speed mode

Hello,

I was wondering is there a way to set the default speed mode for a simulation?

Thanks,
Zev
_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user
_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user
Reply | Threaded
Open this post in threaded view
|

Re: [sumo-user] Setting default speed mode

Zev Nicolai-Scanio
Thank you!

> On Jul 27, 2020, at 2:16 AM, [hidden email] wrote:
>
> Hi,
>
> maybe this will help you:
> https://sumo.dlr.de/docs/Definition_of_Vehicles,_Vehicle_Types,_and_Routes.html#global_configuration
>
> here are some information for speed:
> https://sumo.dlr.de/docs/Simulation/VehicleSpeed.html
>
> Kind Regards,
> Melanie
>
> -----Urspr√ľngliche Nachricht-----
> Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Zev Nicolai-Scanio
> Gesendet: Sonntag, 26. Juli 2020 23:30
> An: [hidden email]
> Betreff: [sumo-user] Setting default speed mode
>
> Hello,
>
> I was wondering is there a way to set the default speed mode for a simulation?
>
> Thanks,
> Zev
> _______________________________________________
> sumo-user mailing list
> [hidden email]
> To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user
> _______________________________________________
> sumo-user mailing list
> [hidden email]
> To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user

_______________________________________________
sumo-user mailing list
[hidden email]
To unsubscribe from this list, visit https://www.eclipse.org/mailman/listinfo/sumo-user